Inscription et connexion au Forum

  • Créateur
    Sujet
  • #56148
    Patrick Setzekorn
    Maître des clés

    Bonjour à tous,

    Ayant eu quelques soucis de mon côté pour me connecter au forum avec le système de Captcha de Google (« Je ne suis pas un robot »), je tente actuellement plusieurs solutions pour pallier au problème.

    Je viens de passer dans la version 3 du Captcha de Google. (De mon côté cela me bloque). Du coup je souhaiterais avoir votre retour pour savoir si vous rencontrez des problèmes ou pas.

    Pour ceux qui seraient également bloqués pourriez vous me faire un retour email (voir rubrique contact).

    Merci d’avance pour vos retours

    Investisseurs dans plus de 2 300 projets / 350K€ / Via 26 plateformes

    Mon portefeuille
    800€ de Bonus parrainage

Affichage de 8 réponses de 1 à 8 (sur un total de 8)
  • Auteur
    Réponses
  • #56152
    tux
    Participant

    L’identification passe pour moi

    Peut être aucun rapport mais l’affichage du forum est différent (police taille etc depuis quelques jours/sem)

    En bonus j’ai récupéré l’intégralité des fonctions (insérer une image, un lien…) qui avaient disparu sur ma session il y a pas loin d’un an

    #56153
    Patrick Setzekorn
    Maître des clés

    @tux merci pour le retour. J’ai du baisser le niveau de l’algorithme du captcha à 2 sur 10 autrement j’étais moi même bloqué… On va tester comme cela.

    Pour le look du forum, j’ai intégré un plugin il y a quelques semaines qui permet de customiser un peu le look général avec par exemple une ligne sur deux de couleur différente et sur la home une possibilité de voir les sujets que l’on a déjà vu ou pas. Oui là police de caractère doit normalement être plus lisible. Est ce le cas ?

    Pour l’éditeur de texte oui j’ai eu des conflits de plugins que j’ai eu du mal à régler. Avec l’été j’ai pu passer du temps sur le sujet. J’ai aussi pris un abonnement payant pour les envoies de notification quand on s’abonne à un sujet. Me suis aperçu qu’avec la montée en puissance régulièrement les mails n’étaient pas envoyé car on dépassait les quotas

    Ne pas hésiter à me faire remonter les problèmes dans ce post.

    Investisseurs dans plus de 2 300 projets / 350K€ / Via 26 plateformes

    Mon portefeuille
    800€ de Bonus parrainage

    #56154
    tux
    Participant

    Un peu plus de lisibilité oui mais maintenant une utilisation accru du scroll de la souris (écran 14″)

    L’espace après un renvoi à la ligne est par contre exagéré. J’ai l’impression de sauter une ligne à chaque fois

    #56162
    zartoc
    Participant

    J’ai pas de gros problèmes de connexion mais est-ce qu’un captcha est vraiment indispensable ? J’ai toujours eu de gros doutes sur l’efficacité de ces bidules.

    Juste mon avis.

     

    Cordialement.

    #56163
    Patrick Setzekorn
    Maître des clés

    J’ai pas de gros problèmes de connexion mais est-ce qu’un captcha est vraiment indispensable ? J’ai toujours eu de gros doutes sur l’efficacité de ces bidules.

    Content que la connexion se passe bien. J’ai tenté à plusieurs reprises de supprimer le captcha et c’est environ 50 inscriptions par jour qui viennent polluer la base. Je pense que c’est principalement des robots. Avec le captcha je limite à 1 ou 2 inscriptions par jour en spam. Quand j’avais réglé la sensibilité à 8 sur 10 je n’en avais quasiment jamais. J’ai du réduire la sensibilité à 2 sur 10 car je n’arrivais même plus à me connecter et me suis dit que d’autres pouvaient avoir le même problème. Pour l’instant vais rester avec une sensibilité de 2 sur 10 et voir dans le temps.

    Investisseurs dans plus de 2 300 projets / 350K€ / Via 26 plateformes

    Mon portefeuille
    800€ de Bonus parrainage

    #56164
    max
    Participant

    Pas de soucis de connexion de mon côté

    #56165
    Patrick Setzekorn
    Maître des clés

    Pas de soucis de connexion de mon côté

    Merci pour le feedback

    Investisseurs dans plus de 2 300 projets / 350K€ / Via 26 plateformes

    Mon portefeuille
    800€ de Bonus parrainage

    #56185
    Patrick Setzekorn
    Maître des clés

    Un peu plus de lisibilité oui mais maintenant une utilisation accru du scroll de la souris (écran 14″) L’espace après un renvoi à la ligne est par contre exagéré. J’ai l’impression de sauter une ligne à chaque fois

    Du coup je viens de baisser la taille des caractères. J’espère que c’est mieux. Pour l’espace entre les paragraphes j’ai tenté de le changer mais du coup je vois que le navigateur impose son propre style à ce niveau. C’est donc en fonction de la configuration de chacun

     

    Investisseurs dans plus de 2 300 projets / 350K€ / Via 26 plateformes

    Mon portefeuille
    800€ de Bonus parrainage

Affichage de 8 réponses de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.